ILINX and changes to Microsoft Internet Explorer support

In January 2016 Microsoft ended support for all versions of Internet Explorer (IE) except version 11:

www.microsoft.com/en-us/WindowsForBusiness/End-of-IE-support

Taken from the above article: "What does this mean? It means you should take action. After January 12, 2016, Microsoft will no longer provide security updates or technical support for older versions of Internet Explorer. Security updates patch vulnerabilities that may be exploited by malware, helping to keep users and their data safer. Regular security updates help protect computers from malicious attacks, so upgrading and staying current is important."

The primary ILINX Capture and ILINX Content Store client interfaces require Microsoft Internet Explorer. It is ImageSource's standard practice to support all IE browser versions that Microsoft actively supports, however, we cannot officially support ILINX running in IE browser versions that are not supported by Microsoft. This is a common support policy throughout the software industry. While the ILINX clients will likely continue to function without issue in older versions of IE, we strongly encourage customers to follow Microsoft's guidance and upgrade all IE browsers to the latest version 11. ImageSource is committed to delivering the highest quality products and services and we will be happy to answer any questions you have about these policies.